This product does not benefit from the standard maintenance program. It is available on version 4.0. Contact us for more information.